Welcome to my blog

なでしこ

【なでしこ】日本語プログラミング言語のなでしこをインストールしました

0
深緑の女魔術師です。

以前より興味があった、なでしこをインストールしました。

件名の通り、日本語プログラミングという異色の言語です。

インストール



公式サイトより、ダウンロードしてインストールするだけ。
プログラムメニューに登録する系なので、
アンインストールする場合はコントロールパネルから消す必要あり。

レッツ、プログラミング!



とにかく痛快です(笑)

例えば、メッセージボックス的な表示は
 クジラが「なでしこ」と言う。
という記述になったり、

 「なでしこ」と表示。
とすれば、コンソール上に「なでしこ」を表示することが可能。

ほかにも

変数宣言だったら、
 りんごは500です。
 りんごの個数は3です。
とすれば、りんごという変数に500、りんごの個数に3が入ります。

これを用いて
 りんご*りんごの個数を表示。
とすれば、500*3=1500をコンソールに表示。

分岐分なら
#明日変数に日曜日を格納し
明日は「日曜日」です。
#明日分岐
もし、明日が「日曜日」ならば
  「幸せ」と表示。
違えば
  「鬱になる」と表示。
とすれば、コンソールに幸せが表示されます。

もうね、スクリプト言語に遊んでる暇でないですね。

というわけで、これで設定判別ツールを焼き直す予定です。
ついでに、ぷよシミュレータも・・・

ひとまず、インストールした宣言でした。

以上。

スポンサーサイト
最後まで読んでくれてありがとう!

こんなブログですが、
クリック応援はすごい励みになるので大歓迎です!

にほんブログ村 ゲームブログ ぷよぷよ・ぷよぷよクエストへ   にほんブログ村 スロットブログへ   web拍手 by FC2
深緑の女魔術師なでしこ

0 Comments

There are no comments yet.

Leave a reply